NUEVOS Cursos de Oficios onLine
 

LED 42LD877FI sin imagen

Seguir
Hola Colegas!

Tengo este televisor de un amigo, el cual quisiera reparar para ayudarlo. Como en otras ocasiones les he dicho (sobre tv no sé, pero me gusta la electrónica, tengo conocimientos varios) y si me ayudan diciéndome donde debo medir, o que corroborar no sólo me estarían ayudando a mí sino a mi amigo, a su hija, su familia en sí .

     El televisor al enchufarlo enciende su led rojo, si pulso el botón de power del TV, se pasa a azul y la pantalla se ilumina como con un color gris (y con una mancha o parte de imagen en una esquina). Adjunto fotografías, los leds de atrás encienden cuando le doy al power del TV. Además al encender y apagar la TV, escucho un chillido (como si fuese de un capacitor) pero los componentes se ven bien. 
     La placa Main creo que es la del chillido, es por eso que la levanté para observar por debajo, pero no encontré ni soldaduras partidas. Igualmente no puedo asegurarles al 100% de que el chillido que escucho provenga de allí.




Gracias!
  • hace 1 año

    Avatar de leasmacruz

    Intentaste ponerle antena aver si se oye algo ,lo q se nota es que la tcon no esta trabajndo abría q ver q problema tiene talvrs alimentacion o los flex

  • hace 1 año

    Avatar de leasmacruz

    Revisa la tarjeta q wsta bajo el blindaje y salen dos flex a la pantalla prueva desconeptando una la vex y limpiarla no sea suciedad domas

  • hace 1 año

    Avatar de Victor E

    no se dio cuenta que el panel esta roto amigo?

  • revise si a la t con le llegan le llega el voltaje de alimentacion, si le llega el voltaje, desconecte un flex de la tcon al panel despues lo conecta y desconecta el otro, comente si añhacer eta prueba tuvo imagen en la mitad o brillo...comente sus pruebas.

  • hace 1 año

    Avatar de IVANLUUJOA

    Respondiendo de a poco y por partes: Colega Victor E, no esta rota. La imagen pareciera dar la sensación de rotura, pero no está ni siquiera astillada en los bordes, nada de nada.
    Saludos!

    Colega Leasmacruz, hice lo que me comentaste y no da sonido (subí el volumen al máximo, puse el cable de tv)

  • hace 1 año

    Avatar de IVANLUUJOA

    Saqué 1ro un flex y encendí y apagué la TV, luego quité el otro (quedando los 2 sin conectar) y repetí lo mismo, finalmente conecté el 1ro que había sacado para que quede solamente el otro conectado y pasó lo mismo en las 3 ocaciones. Nada.
    Se sigue iluminando la pantalla como mostré en la foto (gris con brillo y esa imagen en la esquina inferior)

  • hace 1 año

    Avatar de leasmacruz

    Wn la tcon ayaras un pequeño fusible smd checa q aya 12 voltios amigo

  • hace 1 año

    Avatar de IVANLUUJOA

    me fijo y te aviso, la punta negativa del multímetro la coloco en el chasis? masa?

  • hace 1 año

    Avatar de IVANLUUJOA

    acabo de subir otra foto, la del t-con, hay varios fusibles smd, cual sería?

  • hace 1 año

    Avatar de Victor E

    Esos dos.flex que salen de la t.con van al panel,es decir la placa pegada al mismo.ahi va a tener que revisar,por lo del gato.

  • hace 1 año

    Avatar de IVANLUUJOA

    Tengo que desarmar el marco ?

  • hace 1 año

    Avatar de leasmacruz

    La t con es la placa q esta en el centro de la tv junto a bus de datos q es un mano de cables hay un diodo smd mide hay

  • hace 1 año

    Avatar de IVANLUUJOA

    Podes editar la foto y marcar con un círculo donde esta ese diodo, por favor? Gracias

2 Soluciones propuestas

esta quebrado ese panel.por eso esa mancha en la esquina.no le dijo su amigo si se le cayó?
  • hace 1 año

    Avatar de IVANLUUJOA

    La verdad que no, no me dijo.

  • hace 1 año

    Avatar de Victor E

    tiene muerto el panel,haga lo que le haga la solucion es cambiarlo.saludos

  • hace 1 año

    Avatar de IVANLUUJOA

    El panel se reemplaza?

  • hace 1 año

    Avatar de IVANLUUJOA

    Y luego de reemplazar el panel igual habría cual es la falla del por que no da imagen, cierto?

  • hace 1 año

    Avatar de Victor E

    sabe cual es el panel?

  • hace 1 año

    Avatar de IVANLUUJOA

    Toda la pantalla?

  • hace 1 año

    Avatar de Victor E

    y si, ud le llama pantalla es el panel display.tiene sonido?sintonisa canales?

  • hace 1 año

    Avatar de IVANLUUJOA

    No tiene sonido

  • hace 1 año

    Avatar de Victor E

    uff,esta peor que lo que pense.

  • hace 1 año

    Avatar de IVANLUUJOA

    Acabo de hablar con mi amigo, la tele funcionaba bien y de un día para el otro dejó de dar imagen.
    El temita de la pantalla me dice que se debe a que hace 1 año aproximadamente, su gato hizo pis en esa parte de la pantalla, por eso se ve así.
    O sea que la tele si la hacemos funcionar (encontrando la falla), se veería toda, menos esa esquina (que obviamente no le molesta porque ya la venía usando así)

  • hace 1 año

    Avatar de Victor E

    para mi esa pantalla esta dañada,yo si fuera usted se lo devuelvo,es un consejo,nada mas.saludos

  • hace 1 año

    Avatar de IVANLUUJOA

    Le agradezco su aporte y opinión, solo que haré lo posible para poder repararsela, sin importar que quede esa mala imagen en la esquina inferior. Lo que me propongo ahora es que funcione el resto de la pantalla, si es que se puede.

    Gracias!

  • sus conocimientos son muy limitados digale a su amigo que lleve el tv a alguien que tenga equipo profesional, su falla puede estar en cualquier tarjeta ya sea mainboard t con y pantalla, la tcon tiene bastantes puntos para revisar las señales lvds provenientes de la mainboard, para esto se necesita un osciloscopio, a si mismo la tcon genera mas subvoltajes mediante convertidores dcdc....saludos.

revisa este punto q voltaje tienes
  • hace 1 año

    Avatar de IVANLUUJOA

    12Vdc

  • hace 1 año

    Avatar de IVANLUUJOA

    Algo más que pueda revisar para saber que placa es la que debo reemplazar?