Tienda | Foros | Blogs | EN
 

contenedor refrigerado mp-3000 No activa Calefactores

Seguir
Buenas Noches a todos.
Estoy revisando un contenedor en mi trabajo( Thermo King), el cual presenta el detalle que al realizar des congelamiento no activa los calefactores.
Tampoco al ponerlo en modo "Heat" manual , ni nada..
Revisado todos los sensores , incluso el bimetal de fin de deshielo . Todos ok.
Relay ok. nuevo.
Reinicie los contadores de horas .y nada
prácticamente he revisado todo lo que esta al alcance .
Si alguien a tenido  alguna experiencia similar y lo allá solucionado agradecería la orientación .


1 Solución propuesta

Hola djlion, sí funciona por resistencia de descongelación eléctrica y no por gas caliente como muchos, verifique fusibles comunes y fusibles térmicos, contactares magnéticos y breaker, también no olvide medir con el multímetro las resistencias, para saber sí están abiertas, verifique relay e interfaces ULN en el circuito electrónico principal. Cualquiera de ellos abiertos puede dar al traste con la falla. Suerte. [email protected] friovega63.
  • hace 1 mes

    Avatar de djlion

    Gracias por tu respuesta , ya he revisado todo eso. con manual en mano incluso. al parecer es falla del microprocesador.
    Al arrancar el equipo hace una prueba general de todos los componentes . En este caso si enciende el relay de los calefactores .
    después de eso nunca mas... Hasta ahora voy a modificar el sistema para integrarle un controlador Danfoss para que vuelva a quedar con funcionamiento automático .

  • hace 1 mes

    Avatar de friovega63

    En ése caso, gracias a usted por la comunicación. [email protected]

  • hace 1 mes

    Avatar de Richar Romero

    ponle una centralita dixell xr60 o 70 con 2 contactores y asi lo resolveras