NUEVOS Cursos de Oficios onLine
 

Riego automático abre 3 válvulas solenoides al mismo tiempo.

Seguir
Tengo riego automático desde hace años y funcionaba bien.  Está colocado el temporizador XCore de Hunters y hay 3 zonas de riego.  Cuando arranca zona 1, abre las 3 válvulas solenoides.  Luego arranca zona 2 y abre la válvula correcta.  Luego la zona 3 vuelve a abrir las tres válvulas.  Hice reseteo y volví a programar pero sigue haciendo lo mismo.  No hubo cambios en las conexiones ni en las válvulas.  Alguien sabe qué podría ser esto o qué probar? Gracias!!


  • hace 2 meses

    Avatar de ignaciof10

    Podés hacer una prueba sencilla para saber si abre las válvulas por impulso eléctrico o es que no cierran. Desconecta los cables de las válvulas 2 y 3 y haz andar la zona 1. Si sólo sale agua por la zona 1 entonces tienes algún problema eléctrico en la conexión de las válvulas pero si sale agua por los aspersores de la zona 2 o 3 el problema es que las válvulas no están cerrando y esto puede ser por suciedad.

1 Solución propuesta

Para chequear debes conseguir un voltimetro. Luego deberas identificar la bornera en el controlador de riego. En la bornera hay un borne C (común) y ocho bornes del 1 al 8
Las electrovalvulas se conectan a la C y a la zona correspondiente. Saca una foto a las conexiones ya que deberas retirar todos los cables de la bornera. Luego selecciona en el voltimetro VAC en el rango de 200 y acciona en forma manual la zona 1 en la centralita de control de riego. Cuando se accione la zona 1 manualmente mide con el voltimetro entre C y 1, luego C y 2 ... C y 8
Solo deberian existir 24VAC entre C y 1. Si mides en otros sectores entonces la central de riego tiene problemas. Si solo mides el voltage correcto entre C y 1 y en el resto no hay voltages presentes entonces el problema esta en los cables que alimentan las electrovalvulas. Comenta.