NUEVOS Cursos de Oficios onLine
 

Polti Lecoaspira 725 pierde vapor por abajo

Seguir
buenas tardes
Tengo una Polti Lecoaspira que funciona bien pero pierde vapor por abajo cuando se calienta, asi que le cuesta mas tiempo coger presión. He desmontado la tapa inferior pero desde ahí no se ve el calderin y el posible fallo. Supongo que el fallo estará en alguna conexión o el presostato. Pero el problema es que no se como se desmonta la tapa superior o la necesaria para tener acceso al calderin.


    16 Soluciones propuestas

    Hola. Desarma hasta donde puedes y ponla en marcha con agua para ver si ves donde pierde. Saludos
      Si, esa es mi idea. Pero no se como se desmonta la parte superior.
        Hazle una fotografia y publicala. Talvez de esta manera te pueda orientar.


          Buenas de nuevo y gracias por las respuestas.
          Por fin he conseguido desmontarla y he comprobado que el vapor sale por el tubo negro que se ve en las fotos, que debe ser un drenaje o un sobrepresion.Asi que deduzco que el problema debe estar en uno de los elementos que se ven en la foto provocando esa fuga por el tubo negro de goma. Uno parece un presostato y el otro no lo se.
          Alguien sabe cual puede ser el problema???
          Muchas gracias


            Parece que las fotos salen cortadas
              Es la valvula de seguridad. la fuga puede deverse a dos motivos;
              1 la valvual esta descalibrada o su zapatilla esta picada.
              2 la presion en la caldera exeda la presion recomendable lo cual tendria origen en el presostato descalibrado o gripado.
              Mira si la fuga se produce cuando el manometro esta en la zona de trabajo normal que seria entre 2,5 y 3 bares de presion (un bar es un kilogramo por centimetro cuadrado.)
                Pues el caso es que tarda bastante en calentarse y es ahi cuando poco a poco empieza a echar vapor por el tubo. Entonces la solucion supongo que sera cambiar esos elementos, pero me podriais decir cual es cada uno en la foto?. Buscare algun sitio donde vendan repuestos.
                Muchas gracias


                  La verde es la valvula de seguridad y el marcado en rojo es el presostato.
                  Antes de cambiar el presostato seria aconsejable intentar de calibrarlo mediante un pequeño tornillo que tiene.
                  En la fotografia no se ve pero debe tenerlo. busca ese tornillo y con el se regula presion a la que bascula para el corte de corriente.
                    Muchas gracias Jose Miguel.
                    Disculpame pero es algo que no he hecho nunca. Para calibrarlo no se como hacerlo. Cuando llegue a casa buscare el tornillo. Pero para calibrarlo bien que referencia cojo? La maquina la enciendo, se tira unos 10 minutos calentando( tiempo normal segun Polti) y empieza a tirar muy poco a poco por la valvula de seguridad que comentas. En su funcionamiento normal cuando esta caliente se enciende una luz naranja para indicar que esta lista, pero ahora le cuesta encenderse, supongo que debido a la averia.
                      El calibrado se hace mediante la observacion del manometro que tendra una escala numerica y unas marcas de colores que indican la zona de presion de trabajo.
                      En la parte del final esas marcas seran de color rojo por que nos indican que esa es zona de exceso de presion.
                      sube fotografia del manometro y vere la escala que tiene.
                        Pues es que no tiene ningun manometro a la vista, por eso no sabia como hacerlo. Otra posibilidad, sin saber del tema, es que tenga un problema de sobrecalentamiento, porque la verdad es que se pone mucho mas caliente que otra polti que tuve anteriormente. Yo creo que no para de calentar, lo que no se es si en este caso echaria vapor por la valvula de seguridad. Supongo que el termostato sera el que sale en la foto al lado de la valvula de seguridad.
                        No se, la verdad es que la averia me esta volviendo loco.
                          Sube fotografia de la carcasa para que vea la botonera.
                          lo que esta al lado de la valvula de seguridad y del presostato es la sonda hidro nivel.
                          el termostato estaria debajo en la zona de la resistencia y su funcion es cortar la corriente en caso de que por averia el aparato se quede sin agua y la resistencia conectada.
                          eso es dificil que ocurra por que por lo poco que veo en la foto, este generador tiene control electronico.
                            Mil gracias por tus rapidas respuestas
                            En cuanto llegue a casa subo la foto. El mando es el normal de Polti. Tiene 2 botones, uno para encender(aspiradora) y otro para calentar(aspiradora + vapor). Luego lleva 5 luces que indican la potencia de aspiracion y otras 2 luces, una que indica que ya esta el vapor listo y otra que marca falta de agua creo.
                            A la derecha del presostato hay otro elemento que va con una tuerca y 3 conectores que podria ser un termostato, pero no sale en la foto porque al subirla se corta.
                              No se corta. Es que para verlo entero tienes que clicar con el raton encima y abris ventana nueva. Eso con tres cables es la electrovavula de vapor y es un solenoida que se encarga de abrir el paso de vapor cuando se pulsa el swich.
                              si no tienen manometro,mejor sube foto del presostato por el lado izquierdo cerca de los conectores faston, alli tiene que estar el tornillo de regulacion.

                                Pues efectivamente hay un tornillo plano pintado de rojo. Lo he tanteado y se mueve. Ahora no sé cómo hacerlo para calibrarlo bien. Supongo que habra que ponerla en marcha y hacer que corte, no se. La verdad es que antes de tener que buscar recambios es buena idea probar, pero como puede llegar a descalibrarse eso?
                                  He cambiado el presostato y parece que se ha solucionado, ya no tira vapor por la valvula de seguridad. Ya solo me queda quitarle un ruido ronco que hace cuando empieza a calentar durante 2 segundos mas o menos