NUEVOS Cursos de Oficios onLine
 

Pedal máquina coser Merritt no funciona

Seguir
Buenos días. Tengo una máquina de coser Merrit ME7020-A, cuyo pedal no funciona bien, esto, porque si manualmente lo presiono varias veces la máquina comienza lentamente a moverse y luego toma impulso y se mueve (cose) rápido, pero si hago lo mismo con el pie, casi nunca funciona, hay que presionar muchas veces para que resulte. He tratado de desarmarlo pero no encuentro la forma de hacerlo ya que no se aprecian tornillos en ninguna parte. He buscado tutoriales en internet pero no he encontrado de este pedal específico. Mucho agradeceré a quién me pueda ayudar. Gracias desde ya, y saludos.


2 Soluciones propuestas

Saludos Pinka.

La gran mayoría de los pedales de las máquinas de coser no traen tornillos involucrados para que el pedal lo puedas abrir excepto aquellos tornillos involucrados con el cableado,  sus terminales, etc.

El cuerpo superior que es el que baja y sube según sea el caso,  debe disponer de unas protuberancias internas a su alrededor que impiden desacoplarse del cuerpo inferior y para ello tendrías que recurrir al uso de un destornillador plano para ejercer cierta presión y palanca para ir separando ambos cuerpos poco a poco a todo el alrededor de su parte frontal,  lado derecho y lado izquierdo.

La parte posterior permanecerá inseparble  como el caso de una puerta,  la parte superior abrirá hasta un tope luego de desacoplar ambos cuerpos.

Es muy posible que el resorte interno esté algo ya vencido o fuera de su lugar por el uso frecuente de trabajo a que ha sido sometido.

También es importante revisar si el carbón está desgastado  si hay falsos contactos a nivel de los terminales donde están conectados sus cables y que requieran una limpieza los mismos terminales.

Con paciencia lo lograrás.  Gracias y Saludos
  • hace 1 mes

    Avatar de Pinka

    Hola btvíctor, gracias por tu ayuda. con las indicaciones que dejaste pude abrir el pedal, pero lamentablemente no lo pude hacer funcionar. Observé el interior y no veo los carbones. Los terminales y el resorte se ven bien (hablo desde mi ignorancia). La tapa tiene en su parte interior una especie de triángulo que al ser presionado sobre una pieza blanca de plástico que está justo abajo, hace que se mueva una palanquita hasta el fondo de una pieza rectangular. Supongo que ese movimiento es el que hace funcionar la máquina. La moví a mano pero sin resultados, la máquina sigue sin funcionar.

  • hace 1 mes

    Avatar de btvíctor

    Saludos Pinka.___¿Tienes como subir fotos para tener una idea más clara de ese pedal y sus partes?___¿Tendrás un tester o al menos un buscapolo para corroborar si entra señal por un lado y sale señal por el enchufe de ese pedal antes de ser conectado al motorcito correspondiente?___Las razones de ello estriban en que no habría que descartar si existe algo extraño en el cable que sale del pedal.___Gracias y Saludos.

Hola btvíctor, gracias por tu ayuda. con las indicaciones que dejaste pude abrir el pedal, pero lamentablemente no lo pude hacer funcionar. Observé el interior y no veo los carbones. Los terminales y el resorte se ven bien (hablo desde mi ignorancia). La tapa tiene en su parte interior una especie de triángulo que al ser presionado sobre una pieza blanca de plástico que está justo abajo, hace que se mueva una palanquita hasta el fondo de una pieza rectangular. Supongo que ese movimiento es el que hace funcionar la máquina. La moví a mano pero sin resultados, la máquina sigue sin funcionar.

Editado el 08-01-2020.

Planteamiento por Pinka:  
Hola btvíctor. Perdón por el desorden y tamaño de las imágenes. En la foto de más arriba aparece el interior del pedal, con la tapa confrontada. En ella se aprecia esa especie de triángulo y justo abajo de él la pieza de plástico blanca. La "palanquita" sería ese alambre que empieza en el borde interior del pedal, pasa por la pieza de plástico blanca, y termina al costado inferior de la foto doblado sobre una pieza de plástico negra, que está situada justo al lado del punto R1. Deslicé la pieza blanca con el alambre desde R1 hasta UR y no pasa nada. Yo creo que ahí debió funcionar, pero no.

Observaciones por btvictor:

Saludos Pinka:

No hay razón para disculparse.  La nitidez en las 4 fotos están muy bien. 

Efectivamente,  cuando es desplazado la pieza de plástico por la figura del triángulo en la parte superior interna del pedal y al contraer el resorte,  debería haber comunicación entre el cable de entrada y el cable de salida para que la señal de salida llegue al motorcito para que la máquina de coser funcione.

Desconozco si existe algún otro componente electrónico en la pequeña tarjetita electrónica allí presente.  Luce que el tornillo grande próximo a la resistencia tiene cierta sombra.  Si esa sombra está presente en la superficie de la cabeza de ese tornillo,  es probable que la resistencia sufriese algún daño y de la cual no logro apreciarla en su totalidad.

Hay dos posibles razones para que no esté funcionando el pedal y son:

1.-Posible daño de algún componente electrónico en la tarjetita que un técnico electrónico o de tv podrá revisar y reemplazar rápidamente.

2.-La otra posibilidad es que internamente la pieza que actúa como un swicth tenga los contactos separados por el uso del pedal y en consecuencia no hay contacto entre las paltinas internas para que el circuito logre cerrarse.  Para éste último caso,  habría que ver si retirando esa pieza y revisar internamente sus contactos se logre resolver la falla planteada o en su defecto reemplazar esa pieza para no confrontar la misma falla en poco tiempo nuevamente.  Una vez más el técnico electrónico o el de tv tendrán las herramientas necesarias para reemplazar lo que no esté funcionando y así tener de vuelta el pedal para seguir trabajando con la máquina de coser.

El pedal está muy bien conservado pero el uso frecuente y el desplazamiento de la pieza que actúa como switch tiende a modificarse  intenamente,  dando lugar a la falla planteada.

Comenta al respecto.  Gracias y Saludos.

PD.___¡Una vez más gracias por las fotos!
  • hace 1 mes

    Avatar de Pinka

    Hola btvíctor. Perdón por el desorden y tamaño de las imágenes. En la foto de más arriba aparece el interior del pedal, con la tapa confrontada. En ella se aprecia esa especie de triángulo y justo abajo de él la pieza de plástico blanca. La "palanquita" sería ese alambre que empieza en el borde interior del pedal, pasa por la pieza de plástico blanca, y termina al costado inferior de la foto doblado sobre una pieza de plástico negra, que está situada justo al lado del punto R1. Deslicé la pieza blanca con el alambre desde R1 hasta UR y no pasa nada. Yo creo que ahí debió funcionar, pero no.

  • hace 1 mes

    Avatar de btvíctor

    Saludos Pinka.___Dejé nueva información para leer.___Gracias por las fotos.___Gracias y Saludos.

  • hace 1 mes

    Avatar de Pinka

    Hola btvíctor. Nuevamente gracias, esta vez por la detallada explicación, interés en solucionar y tiempo invertido (bien escaso para muchas personas). Como veo que la solución escapa a mis esfuerzos, voy a buscar el técnico electrónico que me sugieres para que revise el pedal, y luego comentaré. Seguramente me voy a demorar un poco en encontrarlo y luego en saber el resultado del examen, así que aquí me pregunto -dado que es mi primera vez en YoReparo- si tengo que calificar ahora, o después de la visita al técnico, comentando lo que ocurrió. Gracias nuevamente.