NUEVOS Cursos de Oficios onLine
 

Mi pc no enciende luego de subir la frecuencia del Pci-e.

Seguir

Esta pregunta está cerrada. No puede recibir más respuestas.


Les cuento, tengo una pc con placa dp55wb y gráfica hd 4550 a la cual le compre una tarjeta de video rx 460, pues resulta que al instalar la tarjeta esta no da video, al parecer mi placa no es compatible con esta tarjeta, la cosa es que intentando hacer que funcionará le subí la frecuencia al Pcie al máximo y ahora la pc al enchufarlo enciende sola y no da video, ya reinicie la bios y sigue igual, que opinan se pudo dañar mi placa o la tarjeta de video? Nota: Con la tarjeta hd 4550 si funcionaba normal, luego de subir la frecuencia y reiniciar no quizo prender más y quedó como les acabo de mensionar.


    1 Solución propuesta

    https://ark.intel.com/content/www/es/es/ark/products/41162/intel-desktop-board-dp55wb.html
    https://www.amd.com/es/products/graphics/radeon-rx-460
    Revisa bien las opciones de la bios, si es preciso le haces un reset. No citas el procesador del equipo ni la fuente de alimentación; cualquiiera de los dos podría ser el causante.
    • hace 1 mes

      Avatar de mike1992

      Procesador i5 650 y Fuente Corsair cx600, el problema es que no puedo entrar a la bios.

    • hace 1 mes

      Avatar de mike1992

      Ya solucione el problema, hice un reset cmos con los pines de la placa y funciono, pensé que quitando la pila se borraba todo pero no es asi, al menos en la placa que tengo yo, gracias Fonso